I need help with Swampy Kryakwa's Marbled Patterns....

As a disclaimer, I’m not very tech savvy, so this fix might be a simple one.

I just downloaded Swampy Kryakwa’s Colorpack and his Marbled Patterns addition. I’ve been in desperate want of the Marbled patterns specifically for several projects I’m working on.

However, when I finished both installations (in the right order) I recolored several parts to the “Marbled Dark Blue-White,” and found they were not actually marbled.

I tried with a few other marbled colors. Still to no avail. My theory was that they only became marbled during the render. So I tried to render an image in Stud.io.

Instead of rendering, a log of all the changes in colors came up with a note at the end saying “CLICK ANY KEY TO TERMINATE”. Of course, if I click any key, the render will terminate. But if I don’t… nothing happens. The render won’t even start. I tried rendering another file without any custom colors. Same thing.

I have many questions. But I think these are the most important;

  1. Can I not render in Stud.io anymore?
  2. Am I just marbling the parts wrong?
  3. Do I just have to render on an external program, like Blender?
  4. is the marbling effect only present after rendering?
  5. What the hell am I doing wrong??

I’d really appreciate any help I can get. Needless to say, I’m very frustrated.

3 Likes

For one, yes, it’s only present after rendering. As to why it’s not rendering, I’m unsure. I can assist on Discord (as I debug the pack without telling him) but I’m about to have dinner. My Discord is KDNX#7760 - message me.

1 Like

Will do.