Topic failed to load

Had this appear multiple times with varying topics, tried on several browsers and it still occurs. Anyone else experienced this?

5 Likes

Scarilian - king of bugs

Stop using internet explorer.

8 Likes

^

Only uploaded a single print screen to save space ><

2 Likes

Yep, I'm not the only one.

Click try again, or just refresh. It'll go away.

Yeah, this happened a lot for me today as well.

WHY.

I use a few browsers;
- Firefox is modded to enable me to access sites from America in order to catch-up on shows
- Chrome is actually the one i use the least given its just frustratingly slow for me
- Internet Explorer is just the easiest to use, especially given its default for most places of work, and I'm trying to mod it to become voice activated like 'Jarvis' from Iron Man as a side project given its easy to make mods for.

Not sure everyone's dislike of it to be honest. Have never had issues caused by Intenet Explorer and it still remains the fastest loading of the browsers i have installed

====

Though yeah, if you have the same issue and do not use IE then its just further proof that the browser is not the issue.

1 Like

Yes, it does.

But then it takes you to the first post, rather then the first unread post, which is annoying.

1 Like

Maybe you should delete system 32


To be honest, this happens to me ever so often. I just give it time and eventually it fixes itself or something

This is happening for me as well, after about 7 hours is goes away though. (then comes back with a different topic.

I've recently found trying to access the topic through different methods sometimes fixes it, e.g. going through the location and clicking the topic directly rather than the notification or visa versa

Tried that and it didn't make a difference.

Wonder if this issue might be getting worse then, if you can't get back to the topic and it now spans hours.