Can't create new tags?

I can’t create a new tag when creating/editing a topic. I can add a tag that’s already been used, but not one that’s never been used before. So, I can give a topic I’m making the oh-so-funny “Whyissnoopdoggatag” tag, but not something like “Whyisntobamaatag”(just for an example). Is creating tags only a Master-exclusive ability now? Is anyone else having this issue?

~W12~
3 Likes

I can add tags just fine.

That’s a bit weird I guess.

I an try to add a few tags in a new topic if you like.

EDIT: It seems to work fine for me.

I think it might be a master exclusive thing, do you want the “whyisntobamaatag” tag? Cause I could add it if you want it

Nah, that was just to illustrate my point.

Odd, though. It used to be something anyone could do.

~W12~

1 Like

Tags always worked a little odd for me. They never really worked right for me, and I gave up using them.

Same issue here: I’m pretty sure it’s become a Master privilege. A shame, too: I was ready to make the tag “pirean’sartcrapfest” for Gali- Lady of the Ocean.