FireAlpaca Help

I’ve been having this problem with FireAlpaca where whatever tool I’m using starts working only a couple seconds after I’ve already touched it to the board. I’ve tried everything from re-synchronizing my tablet to rebooting, but nothing seems to work.

faulty touchscreen?

1 Like

It just started happening today, and I’ve cleaned it, so I don’t think so.


I don’t know then, pretty weird. It could be something to do with how the screen is connected to the device, but I doubt it.

1 Like

I reccomend finding a way to contact them so you dont get oofed. Im sure they’d be glad to help.

1 Like

Well, I don’t know what it was, but it’s better now. Thanks anyway!

Are you using Windows 10? If that’s the case, then there’s your answer. Windows 10 is the suckiest operating system and will cause things not to work for absolutely no reason.

1 Like

Yeah, I’m using Windows 10, but it happened with Windows 7 too.

FireAlpaca? Nah man, use BurningLlama :stuck_out_tongue:

Don’t know what FireAlpaca is, but I see the problems been solved so at this point I’m back to my useless self