Problem with Stud.io Update?

I have a Problem with Stud.io currently. A lot of the actual colors are removed since the newest update. (all pearl colors exept for 2, dark red, dark green, lime and more went missing)
Does anyone else have this problem?
Soloution:

I still have those colors in my Stud.io post-update. Maybe you could try contacting Bricklink? I don’t know if they have any kind of tech support for Stud.io.

1 Like

Ok I have contacted them





Did you have custom colors, or modified the main color file?

1 Like

None of the two. The custom colors didn’t work for me. And I did not modify the main file. I only opened it to check if its somehow deleted the lines but it didnt.

when did you attempt to get custom colors?

Because trying to get custom players completely messed up my stud.io

1 Like

Phew I think a few weeks or one two Months ago. The colors got lost by Updating Stud.io.

1 Like

Not sure about the custom colors, but for the main ones, I’d try seeing if replacing data/StudioColorDefinition.txt with this file (which should be the correct one for this version afaik) fixes it.

Probably back up the current one to be safe, also, I guess?

1 Like

Yeah thank you. That somehow worked. And for some reason it got (a few) custom colors working (which is weird, they never worked for me) So probably messed up with the file I dont know how.

yeah, that shouldn’t happen if it’s untouched :confused:
Oh well. For some reason, as far as I’ve been told, Stud.io tries to modify the old file to update it, instead of just redownloading it in full.

1 Like

Yeah weird