Problems with and the Biopack - SOLVED

SOLVED - Tried running the program on another computer, didn’t have any problems

Not long ago, I tried installing the pack formerly known as the Biopack. Then, when I opened the Custom Parts menu in the program, I found that some of the parts included failed to load - all it shows in the menu is a permanent buffer symbol. I can’t select the parts and I can’t drag them into the field. Below is a list of the problematic parts in the pack (the words in the parenthesis weren’t added by me, they’re part of the name):

  • 32505 Bionicle Mask Hau
  • 32573 Bionicle Mask Huna (Turaga)
  • 50937 Bionicle Weapon Hordika Beast Summoner
  • 50937pb01 Bionicle Weapon Hordika Beast Summoner with Flat Silver Flexible End
  • 50937pb01 Bionicle Weapon Hordika Beast Summoner with Silver Flexible End (REQUIRES SWAMP KRYAKWA’S COLORPACK)
  • 53069 Bionicle Mask Hau (Toa Lhikan)
  • 53547 Bionicle Chest Armor, Toa Inika-Type 2
  • 57531 Bionicle Mask Arthron
  • 57559 Bionicle Barraki Carapar Chest Cover
  • 57702 Bionicle Mask Inner Glass (for Faxon, Tryna, Volitak)
  • 61788 Bionicle Mask Hau Nuva (Adaptive Armor Form)
  • 61798 Bionicle Wing with Large Hologram Pattern Effect (Gorast)
  • 87839 Large Figure Arm/Leg Section with 2 Ball Joint Sockets (Fixed)

Now, I checked the CustomParts folder in my local files, all the parts have .dat, .col and .conn files. I tried reinstalling the pack, it didn’t change. Are there any fixes for this? Could it be a problem with the files or Biopack in general (there appears to be some extraneous folders, see below)?

Also, with some .io files, the progress bar doesn’t pass 98 or 99% and some parts/submodels straight up don’t load. It’s mostly random, but there is slight overlap with the parts listed above. Any reason behind that? If it helps I can add a list of .io files where I had this problem.

1 Like