Read Only and Missing PFPs

There’s been a bit of an update to the boards, or maybe it’s a malfunction. A lot of things are bugging out, like the new topic box…


…But there’s a couple of main offenders I wanted to mention.

  1. Read-Only Mode is occurring for multiple users at different times. At least one other person was put into read-only mode a whole day before I was. As you can tell, I’m not in read-only mode anymore.

  2. Some PFPs are gone from random users across the site, me being one of them. In fact, this category has a lot of users with missing PFPs. Kinda wacky.

Any idea what’s caused this? Is it a site update, or possibly the influx of traffic from the contest?


It’s a new site update, according to the TTV patreon. Apparently it hasn’t fully been integrated yet.

We asked for a board update after the last time the site went down. There’s been a lot of behind the scenes board issues that we’re trying to solve, seems like we’ve got lots of other bugs from the jump forward. Very nice


it’s just a site update? I was getting a bit worried that the Discourse software that the message board was using had been hacked into, and thus hesitant to log back in.

It’s update. Asked the TTV crew have confirmed that it is. If it was hacked, why would I have my fancy new patron dongle, when I didn’t have it before.

Apparently the Top Topics are gone:

(and so is the + sign on the “New Topic” button.)

1 Like

I am experiencing this as well…

Although I suppose there’s never been a better time to get a new profile picture until now.

The Emoji Reaction button also doesn’t seem to work and bugs the site. Only way to fix is to reopen the Boards.

I think that the button to choose your title card is missing as well.

Worked fine for me.

All I get is a gray screen overlay. I don’t see any options, and there’s no way to get rid of it without reopening a new tab.

It appears to be a case-by-case issue. Or maybe I’m just tripping.

Just had this happen on one of my pages (clicking on them still showed the image). Clicking the edit button and letting it refresh seems to have fixed it though.